SWG ReHAB
Activation? - Printable Version

+- SWG ReHAB (http://swgrehab.com)
+-- Forum: Welcome!! (http://swgrehab.com/forumdisplay.php?fid=73)
+--- Forum: How To Register and Play (http://swgrehab.com/forumdisplay.php?fid=83)
+--- Thread: Activation? (/showthread.php?tid=232)



Activation? - DarkShado - 04-09-2019

Hi So I guess I have to post here to get my account
activated?

I am assuming that my forum login name is my login on
the game server?

Can you please activate the account please?



Thanks,


RE: Activation? - nutkase27 - 04-09-2019

Client and Forum accounts are separate.

http://clientaccess.swgrehab.com/ the link is also on the main page on the right hand side under SWG Rehab Launcher -> Create Rehab Account.


RE: Activation? - DarkShado - 04-09-2019

(04-09-2019, 08:03 AM)nutkase27 Wrote: Client and Forum accounts are separate.

http://clientaccess.swgrehab.com/    the link is also on the main page on the right hand side under SWG Rehab Launcher -> Create Rehab Account.



   nutkase27
   Client and Forum accounts are separate.

   http://clientaccess.swgrehab.com/    the link is also on the main page on the right hand side under SWG Rehab Launcher -> Create Rehab Account.

Ya I created my account at the link

Yes I saw that... but another issue I downloaded the client.. installed it everything went fine
no errors or anything but every time it is giving me a dump file when I click on play in the
swgrehab directory.  It does this every time.

There are two files one with is a binary file a *.mdmp file and other
is a text file called SWGRehab.exe-stage.119798-20190409083344.txt
the mdmp file can be seen at
http://www.filedropper.com/swgrehabexe-stage119798-20190409083344

automated crash dump from SWGRehab.exe stage.119798

So it appears that the SWGRehab.exe is crashing and as far as I know
my paths are setup fine what is going on with the client

Running on Windows 10 and yes I am running it as administrator.
And yes I have all the TRE files too.

and I even tried a reset of the tre files still no luck from the launcher.

This launcher needs some rehab!

I have also tried to fully uninstall the launcher and reinstall it
and it still does not work.





SWGRehab.exe: stage.119798
unknown location : FATAL 4d962776: appearance/defaultappearance.apt could not be found. Are your paths set up correctly?


Ram: 2047mb
Os1: 6.2.9200
Os2: Unknown
NumProc: 8
GameFeatureBits: 1111111111111111
SubscriptionFeatureBits: 1


Here is my TRE file list from the launcher as well


Number of TRE files Found: 98
Install Location: D:\Program Files (x86)\SWGRehab\TRE

shrine.tre - FOUND

patch_fix.tre - FOUND

master_36_2018.tre - FOUND

master_35_2018.tre - FOUND

master_29_2018.tre - FOUND

master_28_2018.tre - FOUND

master_27_2018.tre - FOUND

master_08_2017.tre - FOUND

master_07_2017.tre - FOUND

master_06_2017.tre - FOUND

master_05_2017.tre - FOUND

master_04_2017.tre - FOUND

master_09_2016.tre - FOUND

master_08_2016.tre - FOUND

master_74_2016.tre - FOUND

master_62_2016.tre - FOUND

master_57_2016.tre - FOUND

master_56_2016.tre - FOUND

master_05_2016.tre - FOUND

master_45_2016.tre - FOUND

master_04_2016.tre - FOUND

master_03_2016.tre - FOUND

master_02_2016.tre - FOUND

master_01_2016.tre - FOUND

master_23_2018.tre - FOUND

master_22_2018.tre - FOUND

master_21_2018.tre - FOUND

master_20_2018.tre - FOUND

master_19_2018.tre - FOUND

master_18_2018.tre - FOUND

master_17_2018.tre - FOUND

master_16_2018.tre - FOUND

master_15_2018.tre - FOUND

master_14_2018.tre - FOUND

master_13_2018.tre - FOUND

master_12_2018.tre - FOUND

master_11_2018.tre - FOUND

master_10_2018.tre - FOUND

master_09_2018.tre - FOUND

master_08_2018.tre - FOUND

master_07_2018.tre - FOUND

master_06_2018.tre - FOUND

master_05_2018.tre - FOUND

master_04_2018.tre - FOUND

master_03_2018.tre - FOUND

master_02_2018.tre - FOUND

master_01_2018.tre - FOUND

default_patch.tre - FOUND

patch_sku1_14_00.tre - FOUND

patch_14_00.tre - FOUND

patch_sku1_13_00.tre - FOUND

patch_13_00.tre - FOUND

patch_sku1_12_00.tre - FOUND

patch_12_00.tre - FOUND

patch_11_03.tre - FOUND

data_sku1_07.tre - FOUND

patch_11_02.tre - FOUND

data_sku1_06.tre - FOUND

patch_11_01.tre - FOUND

patch_11_00.tre - FOUND

data_sku1_05.tre - FOUND

data_sku1_04.tre - FOUND

data_sku1_03.tre - FOUND

data_sku1_02.tre - FOUND

data_sku1_01.tre - FOUND

data_sku1_00.tre - FOUND

patch_10.tre - FOUND

patch_09.tre - FOUND

patch_08.tre - FOUND

patch_07.tre - FOUND

patch_06.tre - FOUND

patch_05.tre - FOUND

patch_04.tre - FOUND

patch_03.tre - FOUND

patch_02.tre - FOUND

patch_01.tre - FOUND

patch_00.tre - FOUND

data_other_00.tre - FOUND

data_static_mesh_01.tre - FOUND

data_static_mesh_00.tre - FOUND

data_texture_07.tre - FOUND

data_texture_06.tre - FOUND

data_texture_05.tre - FOUND

data_texture_04.tre - FOUND

data_texture_03.tre - FOUND

data_texture_02.tre - FOUND

data_texture_01.tre - FOUND

data_texture_00.tre - FOUND

data_skeletal_mesh_01.tre - FOUND

data_skeletal_mesh_00.tre - FOUND

data_animation_00.tre - FOUND

data_sample_04.tre - FOUND

data_sample_03.tre - FOUND

data_sample_02.tre - FOUND

data_sample_01.tre - FOUND

data_sample_00.tre - FOUND

data_music_00.tre - FOUND

bottom.tre - FOUND

Now your launcher gave me another error!

What is going on with your launcher I have no issues playing
on other servers with other clients hell I even have launchpad
here installed and a server here running on my own Debian machine
here. I am not new to computers and I am very tech saavy.

I have never had as many issues with a client before!
What is going on guys?


See the end of this message for details on invoking
just-in-time (JIT) debugging instead of this dialog box.

************** Exception Text **************
System.IO.IOException: The process cannot access the file 'D:\Program Files (x86)\SWGRehab\TRE\master_02_2016.tre' because it is being used by another process.
  at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
  at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
  at System.IO.FileStream..ctor(String path, FileMode mode, FileAccess access)
  at System.Net.WebClient.DownloadFileAsync(Uri address, String fileName, Object userToken)


************** Loaded Assemblies **************
mscorlib
   Assembly Version: 4.0.0.0
   Win32 Version: 4.7.3394.0 built by: NET472REL1LAST_C
   CodeBase: file:///C:/Windows/Microsoft.NET/Framework/v4.0.30319/mscorlib.dll
----------------------------------------
SWGRehab-Launcher
   Assembly Version: 1.6.2.0
   Win32 Version: 1.6.2
   CodeBase: file:///D:/Program%20Files%20(x86)/SWGRehab/SWGRehab-Launcher.exe
----------------------------------------
System.Windows.Forms
   Assembly Version: 4.0.0.0
   Win32 Version: 4.7.3324.0 built by: NET472REL1LAST_C
   CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Windows.Forms/v4.0_4.0.0.0__b77a5c561934e089/System.Windows.Forms.dll
----------------------------------------
System
   Assembly Version: 4.0.0.0
   Win32 Version: 4.7.3362.0 built by: NET472REL1LAST_C
   CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll
----------------------------------------
System.Drawing
   Assembly Version: 4.0.0.0
   Win32 Version: 4.7.3056.0 built by: NET472REL1
   CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Drawing/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Drawing.dll
----------------------------------------
Rehab-Updater
   Assembly Version: 1.0.0.0
   Win32 Version: 1.0.0
   CodeBase: file:///D:/Program%20Files%20(x86)/SWGRehab/Rehab-Updater.DLL
----------------------------------------
System.Configuration
   Assembly Version: 4.0.0.0
   Win32 Version: 4.7.3056.0 built by: NET472REL1
   CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Configuration/v4.0_4.0.0.0__b03f5f7f11d50a3a/System.Configuration.dll
----------------------------------------
System.Core
   Assembly Version: 4.0.0.0
   Win32 Version: 4.7.3362.0 built by: NET472REL1LAST_C
   CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll
----------------------------------------
System.Xml
   Assembly Version: 4.0.0.0
   Win32 Version: 4.7.3056.0 built by: NET472REL1
   CodeBase: file:///C:/WINDOWS/Microsoft.Net/assembly/GAC_MSIL/System.Xml/v4.0_4.0.0.0__b77a5c561934e089/System.Xml.dll
----------------------------------------
Microsoft.mshtml
   Assembly Version: 7.0.3300.0
   Win32 Version: 7.0.3300.0
   CodeBase: file:///C:/WINDOWS/assembly/GAC/Microsoft.mshtml/7.0.3300.0__b03f5f7f11d50a3a/Microsoft.mshtml.dll
----------------------------------------

************** JIT Debugging **************
To enable just-in-time (JIT) debugging, the .config file for this
application or computer (machine.config) must have the
jitDebugging value set in the system.windows.forms section.
The application must also be compiled with debugging
enabled.

For example:

<configuration>
   <system.windows.forms jitDebugging="true" />
</configuration>

When JIT debugging is enabled, any unhandled exception
will be sent to the JIT debugger registered on the computer
rather than be handled by this dialog box.


RE: Activation? - nutkase27 - 04-09-2019

I've never had an issue with the launcher and unfortunately not savvy enough to figure this issue out. I'd recommend logging into Discord and dropping a message in the support channel, an admin will get to it when RL permits. Hope to see you in game. =)


RE: Activation? - DarkShado - 04-09-2019

(04-09-2019, 10:15 AM)nutkase27 Wrote: I've never had an issue with the launcher and unfortunately not savvy enough to figure this issue out.  I'd recommend logging into Discord and dropping a message in the support channel, an admin will get to it when RL permits.  Hope to see you in game. =)

can't Discord won't send me the email to verify myself I have requested it multiple
times and I never get it and yes I check my spam folder and it is not
there it never gets sent so gmail.com is either blocking whatever
IPs they are using for their mail servers or something either way
I can't get onto Discord.


RE: Activation? - DarkShado - 04-09-2019

Ok I reinstalled it into the c:\SWGRehab directory this time and not
it working it seems that it is some how hard wired to just that directory
and if you put it anywhere else for example on my d: the client won't work
any longer.

It is working and I am in Game